<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Dej Loaf Faces Sex Tape Rumors | WDKX.com</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.wdkx.com/wdkxwp/wp/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://www.wdkx.com/wdkxwp/wp/wp-content/themes/twentyfourteen/js/html5.js"></script>
	<![endif]-->
	<link rel="alternate" type="application/rss+xml" title="WDKX.com &raquo; Feed" href="http://www.wdkx.com/wdkxwp/wp/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="WDKX.com &raquo; Comments Feed" href="http://www.wdkx.com/wdkxwp/wp/?feed=comments-rss2" />
<link rel='stylesheet' id='twentyfourteen-jetpack-css'  href='http://www.wdkx.com/wdkxwp/wp/wp-content/plugins/jetpack/modules/theme-tools/compat/twentyfourteen.css?ver=3.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.wdkx.com/wdkxwp/wp/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='http://www.wdkx.com/wdkxwp/wp/wp-content/themes/twentyfourteen/style.css?ver=4.1.16' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='http://www.wdkx.com/wdkxwp/wp/wp-content/themes/twentyfourteen/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.wdkx.com/wdkxwp/wp/wp-content/plugins/jetpack/css/jetpack.css?ver=3.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.wdkx.com/wdkxwp/wp/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://www.wdkx.com/wdkxwp/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.wdkx.com/wdkxwp/wp/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20141201'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.wdkx.com/wdkxwp/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.wdkx.com/wdkxwp/wp/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Fox News Hosts Says Snoop Dogg and Bow Wow Should Be Killed by Secret Service' href='http://www.wdkx.com/wdkxwp/wp/?p=10157' />
<link rel='next' title='Remember Joyce Mitchell? The Woman Who Helped Inmates Escape In 2015' href='http://www.wdkx.com/wdkxwp/wp/?p=10169' />

<link rel='canonical' href='http://www.wdkx.com/wdkxwp/wp/?p=10165' />
<link rel='shortlink' href='http://www.wdkx.com/wdkxwp/wp/?p=10165' />
<meta name="google-site-verification" content="SJ98ZvwBg-ivWy9Xe9XACTVMVt7RBBgMwIDCwl1otk8" />	<style type="text/css" id="twentyfourteen-header-css">
			.site-title a {
			color: #ffffff;
		}
		</style>
	<script type="text/javascript">
(function(url){
if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
var wfscr = document.createElement('script');
wfscr.type = 'text/javascript';
wfscr.async = true;
wfscr.src = url + '&r=' + Math.random();
(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
})('//www.wdkx.com/wdkxwp/wp/wp-admin/admin-ajax.php?action=wordfence_logHuman&hid=6FF2556F269741294F9C3FDA5EB1F083'); 
</script>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Dej Loaf Faces Sex Tape Rumors" />
<meta property="og:url" content="http://www.wdkx.com/wdkxwp/wp/?p=10165" />
<meta property="og:description" content="Rumor has it... Dej Loaf&#039;s sex tape is due to be released in the next few days. Supposedly, her partner at the time recorded her without her knowing and is now threatening to release it unless she ..." />
<meta property="article:published_time" content="2017-03-20T09:03:12+00:00" />
<meta property="article:modified_time" content="2017-03-20T09:03:12+00:00" />
<meta property="article:author" content="http://www.wdkx.com/wdkxwp/wp/?author=14" />
<meta property="og:site_name" content="WDKX.com" />
<meta property="og:image" content="http://www.wdkx.com/wdkxwp/wp/wp-content/uploads/2017/03/dej-loaf-snakes-1.jpg" />
<meta name="twitter:site" content="@1039wdkx" />
<meta name="twitter:image:src" content="http://www.wdkx.com/wdkxwp/wp/wp-content/uploads/2017/03/dej-loaf-snakes-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170307_163748">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</script></head>

<body class="single single-post postid-10165 single-format-standard custom-background group-blog header-image full-width footer-widgets singular">
<div id="page" class="hfeed site">
		<div id="site-header">
		<a href="http://www.wdkx.com/wdkxwp/wp/" rel="home">
			<img src="http://www.wdkx.com/wdkxwp/wp/wp-content/uploads/2015/03/headerlogo2.jpg" width="1260" height="240" alt="WDKX.com">
		</a>
	</div>
	
	<header id="masthead" class="site-header" role="banner">
		<div class="header-main">
			<h1 class="site-title"><a href="http://www.wdkx.com/wdkxwp/wp/" rel="home">WDKX.com</a></h1>

			<div class="search-toggle">
				<a href="#search-container" class="screen-reader-text">Search</a>
			</div>

			<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
				<button class="menu-toggle">Primary Menu</button>
				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
				<div class="menu-music-container"><ul id="menu-music" class="nav-menu"><li id="menu-item-8107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8107"><a href="http://www.wdkx.com/wdkxwp/wp/?page_id=7937">UPLOAD CAR VIDEO HERE</a></li>
<li id="menu-item-3534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3534"><a href="http://www.wdkx.com/wdkxwp/wp/?page_id=3532">Top 50 of 2016</a></li>
<li id="menu-item-109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109"><a href="http://www.wdkx.com/wdkxwp/wp/?page_id=70">WDKX Live</a></li>
<li id="menu-item-108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108"><a href="http://www.wdkx.com/wdkxwp/wp/?page_id=100">Top 50</a></li>
<li id="menu-item-107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107"><a href="http://www.wdkx.com/wdkxwp/wp/?page_id=102">New Music</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117"><a href="http://www.wdkx.com/wdkxwp/wp/?page_id=115">History of WDKX</a></li>
<li id="menu-item-118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118"><a href="http://www.wdkx.com/wdkxwp/wp/?page_id=113">Contact Us</a></li>
</ul></div>			</nav>
		</div>

		<div id="search-container" class="search-box-wrapper hide">
			<div class="search-box">
				<form role="search" method="get" class="search-form" action="http://www.wdkx.com/wdkxwp/wp/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-10165" class="post-10165 post type-post status-publish format-standard has-post-thumbnail hentry category-pop-culture tag-dej-loaf">
	
	<div class="post-thumbnail">
	<img width="1038" height="576" src="http://www.wdkx.com/wdkxwp/wp/wp-content/uploads/2017/03/dej-loaf-snakes-1-1038x576.jpg" class="attachment-twentyfourteen-full-width wp-post-image" alt="dej-loaf" />	</div>

	
	<header class="entry-header">
				<div class="entry-meta">
			<span class="cat-links"><a href="http://www.wdkx.com/wdkxwp/wp/?cat=2782" rel="category">Pop Culture</a></span>
		</div>
		<h1 class="entry-title">Dej Loaf Faces Sex Tape Rumors</h1>
		<div class="entry-meta">
			<span class="entry-date"><a href="http://www.wdkx.com/wdkxwp/wp/?p=10165" rel="bookmark"><time class="entry-date" datetime="2017-03-20T05:03:12+00:00">March 20, 2017</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="http://www.wdkx.com/wdkxwp/wp/?author=14" rel="author">aundriuh</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		<p>Rumor has it&#8230;</p>
<p><span id="more-10165"></span></p>
<p>Dej Loaf&#8217;s<a href="https://bossip.com/1541676/true-or-false-is-dej-loaf-pregnant-and-being-threatened-with-a-sextape-set-to-leak/"> sex tape </a>is due to be released in the next few days. Supposedly, her partner at the time recorded her without her knowing and is now threatening to release it unless she pays him. This breach of privacy is already shocking but it&#8217;s also coming at an inopportune time because she is expecting a baby with her new boyfriend.</p>
<div>It sounds like whoever this low life is that is threatening to release the sex tape is in his feeling because she is happy and at a great place  in her life.</div>
<div></div>
<div></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.wdkx.com/wdkxwp/wp/?p=10165&amp;share=email" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-10165" class="share-facebook sd-button share-icon" href="http://www.wdkx.com/wdkxwp/wp/?p=10165&amp;share=facebook" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-10165" class="share-twitter sd-button share-icon" href="http://www.wdkx.com/wdkxwp/wp/?p=10165&amp;share=twitter" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->
	
	<footer class="entry-meta"><span class="tag-links"><a href="http://www.wdkx.com/wdkxwp/wp/?tag=dej-loaf" rel="tag">Dej Loaf</a></span></footer></article><!-- #post-## -->
	<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="http://www.wdkx.com/wdkxwp/wp/?p=10157" rel="prev"><span class="meta-nav">Previous Post</span>Fox News Hosts Says Snoop Dogg and Bow Wow Should Be Killed by Secret Service</a><a href="http://www.wdkx.com/wdkxwp/wp/?p=10169" rel="next"><span class="meta-nav">Next Post</span>Remember Joyce Mitchell? The Woman Who Helped Inmates Escape In 2015</a>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
			</div><!-- #content -->
	</div><!-- #primary -->

<div id="secondary">
		<h2 class="site-description">103.9 FM Rochester NY</h2>
	
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside id="pages-4" class="widget widget_pages"><h1 class="widget-title">Music</h1>		<ul>
			<li class="page_item page-item-70"><a href="http://www.wdkx.com/wdkxwp/wp/?page_id=70">WDKX Live</a></li>
<li class="page_item page-item-100"><a href="http://www.wdkx.com/wdkxwp/wp/?page_id=100">Top 50</a></li>
<li class="page_item page-item-102"><a href="http://www.wdkx.com/wdkxwp/wp/?page_id=102">New Music</a></li>
<li class="page_item page-item-125"><a href="http://www.wdkx.com/wdkxwp/wp/?page_id=125">What Songs Played</a></li>
<li class="page_item page-item-140"><a href="http://www.wdkx.com/wdkxwp/wp/?page_id=140">Albums</a></li>
<li class="page_item page-item-3532"><a href="http://www.wdkx.com/wdkxwp/wp/?page_id=3532">Top 50 of 2016</a></li>
<li class="page_item page-item-7937"><a href="http://www.wdkx.com/wdkxwp/wp/?page_id=7937">UPLOAD CAR VIDEO HERE</a></li>
<li class="page_item page-item-9284"><a href="http://www.wdkx.com/wdkxwp/wp/?page_id=9284">How to Navigate Site</a></li>
		</ul>
		</aside>		<aside id="recent-posts-4" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
					<li>
				<a href="http://www.wdkx.com/wdkxwp/wp/?p=10160">Vampire Diaries Actress Kay Graham Allegedly Passes Out From Edibles</a>
						</li>
					<li>
				<a href="http://www.wdkx.com/wdkxwp/wp/?p=10169">Remember Joyce Mitchell? The Woman Who Helped Inmates Escape In 2015</a>
						</li>
					<li>
				<a href="http://www.wdkx.com/wdkxwp/wp/?p=10165">Dej Loaf Faces Sex Tape Rumors</a>
						</li>
					<li>
				<a href="http://www.wdkx.com/wdkxwp/wp/?p=10157">Fox News Hosts Says Snoop Dogg and Bow Wow Should Be Killed by Secret Service</a>
						</li>
					<li>
				<a href="http://www.wdkx.com/wdkxwp/wp/?p=10154">Chuck Berry has Died</a>
						</li>
					<li>
				<a href="http://www.wdkx.com/wdkxwp/wp/?p=10150">Job Opportunities Exist</a>
						</li>
					<li>
				<a href="http://www.wdkx.com/wdkxwp/wp/?p=10146">Tyra Makes Her Return</a>
						</li>
				</ul>
		</aside><aside id="pages-6" class="widget widget_pages"><h1 class="widget-title">About WDKX</h1>		<ul>
			<li class="page_item page-item-113"><a href="http://www.wdkx.com/wdkxwp/wp/?page_id=113">Contact Us</a></li>
<li class="page_item page-item-115"><a href="http://www.wdkx.com/wdkxwp/wp/?page_id=115">History of WDKX</a></li>
<li class="page_item page-item-9284"><a href="http://www.wdkx.com/wdkxwp/wp/?page_id=9284">How to Navigate Site</a></li>
<li class="page_item page-item-3532"><a href="http://www.wdkx.com/wdkxwp/wp/?page_id=3532">Top 50 of 2016</a></li>
<li class="page_item page-item-7937"><a href="http://www.wdkx.com/wdkxwp/wp/?page_id=7937">UPLOAD CAR VIDEO HERE</a></li>
		</ul>
		</aside>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			
<div id="supplementary">
	<div id="footer-sidebar" class="footer-sidebar widget-area" role="complementary">
		<aside id="text-7" class="widget widget_text">			<div class="textwidget"><a href="http://www.wdkx.com/wdkxwp/wp/wp-content/uploads/2016/03/WDKXFM-REVISED-2016-EEO-Public-File-Rpt.doc">EEO File</a> 2015 WDKX.com <a href="http://www.facebook.com/pages/1039-WDKX/167969012734"><image src="http://www.wdkx.com/wdkxwp/wp/wp-content/uploads/2015/03/fb_white.png"></a> <a href="http://www.twitter.com/1039wdkx"><image src="http://www.wdkx.com/wdkxwp/wp/wp-content/uploads/2015/03/twitter_blue.png"></a> <a href="https://www.instagram.com/wdkx/"><image src="http://www.wdkx.com/wdkxwp/wp/wp-content/uploads/2015/12/instagram.png"></a></div>
		</aside>	</div><!-- #footer-sidebar -->
</div><!-- #supplementary -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<script type="text/javascript" charset="utf-8">
    jQuery(document).ready(function(){
        var change_every = 5; // The number of seconds that the slider will auto-advance in
        var current = 1;
        function auto_advance(){
            if(current == -1) return false;
            jQuery('#featured-content .slider-next').eq(current % jQuery('#featured-content .slider-next').length).trigger('click', [true]);
            current++;
        };
        setInterval(function(){auto_advance()}, change_every * 1000);
    });
</script>

	<script type="text/javascript">
		WPCOM_sharing_counts = {"http:\/\/www.wdkx.com\/wdkxwp\/wp\/?p=10165":10165}	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/wdkxwp/wp/?p=10165" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

			
			
			<img style="float: right; display: none" class="loading" src="http://www.wdkx.com/wdkxwp/wp/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201712'></script>
<script type='text/javascript' src='http://www.wdkx.com/wdkxwp/wp/wp-includes/js/masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://www.wdkx.com/wdkxwp/wp/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://www.wdkx.com/wdkxwp/wp/wp-content/themes/twentyfourteen/js/functions.js?ver=20140616'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wdkx.com/wdkxwp/wp/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.3.2'></script>

	<script src="http://stats.wp.com/e-201712.js" type="text/javascript"></script>
	<script type="text/javascript">
	st_go({v:'ext',j:'1:3.3.2',blog:'87228498',post:'10165',tz:'-4'});
	var load_cmc = function(){linktracker_init(87228498,10165,2);};
	if ( typeof addLoadEvent != 'undefined' ) addLoadEvent(load_cmc);
	else load_cmc();
	</script></body>
</html>